progress

향상된 인터페이스,

더 스마트한 설계, 코어로 강화된 속도

GstarCAD 2027

2026-10-16

CS_250000846

3D FastView에서는 원하는 개체의 색상과 투명도를 간단한 조작으로 쉽게 변경할 수 있습니다.개체를 선택하여 색상 변경하기1. 색상 변경을 원하는 개체를 선택합니다.2. 조작 - 개체 색상 / 투명 패널의 색상 메뉴에서 원하는 색상을 지정합니다.3. 선택한 개체의 색상이 메뉴에 표시되고, 색상 선택시 아래 그림과 같이 개체 색상이 변경됩니다.기존 개체의 색상을 가져와서 변경하기1. 색상을 가져올 개체를 선택합니다.2. 아래 그림과 같이 패널 메뉴에 선택한 개체의 색상 정보가 표시됩니다.3. 색상 적용을 클릭 후 원하는 개체를 선택하면 아래 그림과 같이 개체 색상이 변경됩니다.투명도 지정하기1. 투명도를 지정할 개체를 선택합니다.2. 투명도의 퍼센트(%)를 지정합니다. (반드시 투명도 켜기에 체크가 되어있어야 지정한 투명도가 반영됩니다.)플라스틱 모드화면상의 전체 모델에 대한 색상/투명도를 50%로 일괄 적용시킵니다.개체 초기화변경된 색상 및 투명도는 선택 초기화 or 모두 초기화를 클릭하여 원래의 상태로 되돌릴 수 있습니다.

CS_250000846

3D FastView - 개체의 색상과 투명도 변경 방법

유형 : 기술문서
3D FastView에서는 원하는 개체의 색상과 투명도를 간단한 조작으로 쉽게 변경할 수 있습니다.개체를 선택하여 색상 변경하기1. 색상 변경을 원하는 개체를 선택합니다.2. 조작 - 개체 색상 / 투명 패널의 색상 메뉴에서 원하는 색상을 지정합니다.3. 선택한 개체의 색상이 메뉴에 표시되고, 색상 선택시 아래 그림과 같이 개체 색상이 변경됩니다.기존 개체의 색상을 가져와서 변경하기1. 색상을 가져올 개체를 선택합니다.2. 아래 그림과 같이 패널 메뉴에 선택한 개체의 색상 정보가 표시됩니다.3. 색상 적용을 클릭 후 원하는 개체를 선택하면 아래 그림과 같이 개체 색상이 변경됩니다.투명도 지정하기1. 투명도를 지정할 개체를 선택합니다.2. 투명도의 퍼센트(%)를 지정합니다. (반드시 투명도 켜기에 체크가 되어있어야 지정한 투명도가 반영됩니다.)플라스틱 모드화면상의 전체 모델에 대한 색상/투명도를 50%로 일괄 적용시킵니다.개체 초기화변경된 색상 및 투명도는 선택 초기화 or 모두 초기화를 클릭하여 원래의 상태로 되돌릴 수 있습니다.

최근 업데이트

2026-10-16

2026-10-16

CS_250000847

Mechanical 제품에서는 닫힌 영역에 대한 면적, 둘레를 빠르게 확인할 수 있는 기능을 제공합니다. 그리고 닫힌 영역의 단면적에 대한 질량도 재질별로 계산도 할 수 있습니다. 명령의 사용 방법은 아래의 내용을 참고하시기 바랍니다. 1. [보조 도구] 탭 > 계산하기 패널 > [계산 영역]을 클릭하거나, 명령어 GMAREA를 입력하여 실행합니다. 2. 계산할 닫힌 영역을 선택한 후 Enter를 입력합니다. 3. 선택된 영역의 값이 아래의 대화상자에 나타납니다. 4. 재질을 변경하면 밀도값이 변경되며 해당 재질을 적용한 질량 결과 값(kg)이 나타납니다.

CS_250000847

[Mechanical 전용] 영역 계산

유형 : 기술문서
Mechanical 제품에서는 닫힌 영역에 대한 면적, 둘레를 빠르게 확인할 수 있는 기능을 제공합니다. 그리고 닫힌 영역의 단면적에 대한 질량도 재질별로 계산도 할 수 있습니다. 명령의 사용 방법은 아래의 내용을 참고하시기 바랍니다. 1. [보조 도구] 탭 > 계산하기 패널 > [계산 영역]을 클릭하거나, 명령어 GMAREA를 입력하여 실행합니다. 2. 계산할 닫힌 영역을 선택한 후 Enter를 입력합니다. 3. 선택된 영역의 값이 아래의 대화상자에 나타납니다. 4. 재질을 변경하면 밀도값이 변경되며 해당 재질을 적용한 질량 결과 값(kg)이 나타납니다.

최근 업데이트

2026-10-16

대상 제품 및 버전

GstarCAD Mechanical 모든 버전

대상 제품 및 버전

GstarCAD Mechanical 모든 버전

2026-10-16

CS_180000456

GstarCAD 상단의 기본 메뉴들이 사라지고, Express와 콜라보레이션 메뉴만 표시됩니다.

CS_180000456

GstarCAD 상단 메뉴가 사라짐

유형 : 문제해결

증상

GstarCAD 상단의 기본 메뉴들이 사라지고, Express와 콜라보레이션 메뉴만 표시됩니다.

해결방법

①gcad.cuix 파일이 누락된 경우1. 명령창에 MENULOAD를 입력합니다.2.찾아보기를 클릭합니다.3.다음의 경로에서 gcad.cuix를 선택하고 열기를 클릭합니다.경로 : C:\Users\<사용자이름>\AppData\Roaming\Gstarsoft\GstarCAD\RCAD버전\ko-KR\Support3.로드를 클릭하고 닫기를 클릭합니다.4.지스타캐드에 메뉴가 복구 된 것을 확인 할 수 있습니다.②gcad.cuix 파일이 손상된 경우위의 방법을 진행했을 때 다음과 같은 메세지가 표시되면 시도해볼 수 있는 방법입니다.  ※cuix 파일이 재생성되며 조정해둔 툴바 위치가 변경 될 수 있습니다.1.캐드를 종료한 상태에서 다음의 경로에 들어가 gcad.cuix을 삭제합니다.C:\Users\<사용자이름>\AppData\Roaming\Gstarsoft\GstarCAD\RCAD버전\ko-KR\Support2.그 후 GstarCAD를 다시 실행하면 해당 파일이 생성되며, 메뉴가 복구된 것을 확인 할 수 있습니다.※파일 탐색기에서 AppData 폴더 혹은 확장자 명이 보이지 않는다면 파일 탐색기 설정을 변경해주세요.(윈도우 버전에 따라 변경 방법은 다를 수 있습니다.)

최근 업데이트

2026-10-16

대상 제품 및 버전

GstarCAD 모든 버전

대상 제품 및 버전

GstarCAD 모든 버전

2026-10-16

CS_360000764

GstarCAD 2027 설치 파일의 빌드 번호를 확인하신 후 다운로드해 주세요. * 설치가이드(PDF)를 통해 상세한 설치 방법을 확인하실 수 있습니다. 현재 공식 배포되고 있는 빌드는 260928(SP2) 입니다. 빌드 링크 260928(SP2) 다운로드 260907 다운로드 260804(SP1) 다운로드 260527 다운로드 주: 1) GstarCAD 2023 버전부터 64Bit 설치 파일만 제공됩니다. 2) 설치 후 제품 에디션 - 스탠다드(Standard), 프로페셔널(Professional), 프리미엄(Premium)을 선택할 수 있습니다. 3) 실행 후 작업공간 - 2D 드래프팅, GstarCAD 클래식, 3D 모델링을 변경할 수 있습니다. 4) GstarCAD 2027 SP1부터 플러스(Plus) 에디션 명칭이 프리미엄(Premium)으로 변경되었습니다. 업데이트 방법 이미 GstarCAD가 설치된 상태에서 업데이트하는 경우, 기존 캐드를 삭제하지 않고 프로그램만 종료한 후 아래 방법으로 업데이트를 진행할 수 있습니다. ⚠ 업데이트 과정에서 명령 별칭(gcad.pgp) 파일과 도구 팔레트가 초기화됩니다. 변경한 설정이 있다면 업데이트 전에 미리 백업해 주세요. · 단축키만 변경한 경우: gcad.pgp 파일을 미리 복사해 두고, 업데이트 후 다시 덮어써 주세요. [기존에 사용하던 명령 별칭(PGP) 적용하기] · 도구 팔레트만 변경한 경우: [도구 팔레트 내보내기 및 가져오기] · 여러 설정을 변경한 경우: [환경 설정 백업 및 복구하기] (옵션, 명령 별칭, 도구 팔레트 등을 한 번에 백업) ① 설치 파일을 마우스 오른쪽 버튼으로 클릭한 후, '관리자 권한으로 실행'을 선택합니다. ② '수정'을 선택한 후 '다음'을 클릭합니다. ※ GstarADC 패키지를 통해 GstarCAD를 설치한 경우, '수정' 화면 대신 경고 메시지와 기본 설치 화면이 표시될 수 있습니다. 이 경우 경고 메시지에서 '아니오'를 선택한 후 안내에 따라 진행하시면 되며, 결과는 업데이트와 동일합니다. ③ 기본 설정을 유지한 상태에서 '다음'을 클릭합니다. ④ '실행' 또는 '종료'를 클릭하여 업데이트를 완료합니다.

대상 제품 및 버전

GstarCAD 2027

2026-10-16

CS_250000351

도구 팔레트에 저장된 팔레트를 폴더로 내보내거나, 내보낸 팔레트를 다시 가져올 수 있습니다.1. Ctrl + 3을 누르거나 명령어 TOOLPALETTES를 입력하여 도구 팔레트를 엽니다.2. 도구 팔레트의 빈 공간을 마우스 오른쪽 버튼으로 클릭한 후 팔레트 사용자화를 선택합니다.3. 내보내기[사용자] 창의 팔레트 목록에서 내보낼 팔레트를 마우스 오른쪽 버튼으로 클릭한 후 내보내기를 선택합니다.[폴더 찾아보기] 창에서 저장할 위치를 선택하고 확인을 클릭하면, 선택한 위치에 팔레트 이름으로 된 폴더가 생성됩니다.4. 가져오기[사용자] 창의 팔레트 목록에서 마우스 오른쪽 버튼을 클릭한 후 가져오기를 선택합니다.내보낸 팔레트 폴더를 선택하고 확인을 클릭하면 가져오기가 완료됩니다.

CS_250000351

도구 팔레트 내보내기 및 가져오기

유형 : 기술문서
도구 팔레트에 저장된 팔레트를 폴더로 내보내거나, 내보낸 팔레트를 다시 가져올 수 있습니다.1. Ctrl + 3을 누르거나 명령어 TOOLPALETTES를 입력하여 도구 팔레트를 엽니다.2. 도구 팔레트의 빈 공간을 마우스 오른쪽 버튼으로 클릭한 후 팔레트 사용자화를 선택합니다.3. 내보내기[사용자] 창의 팔레트 목록에서 내보낼 팔레트를 마우스 오른쪽 버튼으로 클릭한 후 내보내기를 선택합니다.[폴더 찾아보기] 창에서 저장할 위치를 선택하고 확인을 클릭하면, 선택한 위치에 팔레트 이름으로 된 폴더가 생성됩니다.4. 가져오기[사용자] 창의 팔레트 목록에서 마우스 오른쪽 버튼을 클릭한 후 가져오기를 선택합니다.내보낸 팔레트 폴더를 선택하고 확인을 클릭하면 가져오기가 완료됩니다.

최근 업데이트

2026-10-16

대상 제품 및 버전

GstarCAD 모든 버전

대상 제품 및 버전

GstarCAD 모든 버전

GNLM(GstarCAD Network License Manager)과 GLM(GstarCAD License Manager)은 라이선스 서버 프로그램입니다. 아래 방법을 통해 옵션 파일(.opt)에 설정을 추가하여, 특정 네트워크 라이선스의 대여 기능을 모든 사용자에 대해 차단할 수 있습니다. 라이선스 서버 이관 전처럼, 라이선스 반환을 위해 새로운 대여가 생기지 않도록 해야 할 때 활용할 수 있습니다. 대여 기능 차단하기 ⚠️ 주의사항 대여 기능은 라이선스 키 단위로 차단됩니다. 대여 기능 차단은 새로운 대여만 제한하며, 이미 대여 중인 라이선스 노드의 반납에는 영향을 주지 않습니다. 옵션 파일은 관리자 권한으로 편집해야 합니다. 메모장을 마우스 오른쪽 버튼으로 클릭한 뒤 [관리자 권한으로 실행]을 선택하고 파일을 열어 주세요. 설정을 저장한 뒤에는 라이선스 서비스를 다시 시작해야 반영됩니다. 1. 작업표시줄 우측 하단의 숨겨진 아이콘 표시를 클릭한 후, 시스템 트레이에서 라이선스 서버(GNLM/GLM) 아이콘을 우클릭하여 라이선스 매니저를 선택합니다. 라이선스 관리에서 대여 기능을 차단할 라이선스의 라이선스 키를 확인합니다. 2. 사용 중인 라이선스 서버 프로그램에 맞는 옵션 파일을 메모장으로 엽니다. 구분 경로 파일 이름 GNLM C:\ProgramData\GNLM\config GNLM.opt GLM C:\Program Files\Common Files\Gstarsoft\License service gstarlms.opt ※ ProgramData는 숨김 폴더입니다. 탐색기 주소창에 경로를 직접 입력해 이동하세요. 3. 파일 맨 아래에 다음 내용을 추가한 뒤 저장합니다. '라이선스 키' 자리에는 1번에서 확인한 키를 입력합니다. # Borrow 기능 비활성화 GROUP NOBORROW_USER RESERVED_USER INCLUDE_ENTITLEMENT 라이선스 키 GROUP NOBORROW_USER 여러 라이선스의 대여를 차단하려면 INCLUDE_ENTITLEMENT 줄을 라이선스 키마다 추가합니다. # Borrow 기능 비활성화 GROUP NOBORROW_USER RESERVED_USER INCLUDE_ENTITLEMENT 라이선스 키1 GROUP NOBORROW_USER INCLUDE_ENTITLEMENT 라이선스 키2 GROUP NOBORROW_USER ※ (GNLM) 권한 메뉴에서 사용자 정보를 등록하거나 권한 설정을 적용하면 직접 추가한 옵션 파일 내용이 초기화됩니다. 이 경우 내용을 다시 추가해 주세요. 4. 작업표시줄 우측 하단의 숨겨진 아이콘 표시를 클릭한 후, 시스템 트레이에서 라이선스 서버(GNLM/GLM) 아이콘을 우클릭합니다. 서비스 'Gstarsoft License Service' → 서비스 다시 시작을 선택합니다. ※ 시스템 트레이에 아이콘이 없는 경우, 서비스(services.msc)에서 Gstarsoft License Service를 선택한 뒤 다시 시작을 클릭해도 됩니다. 5. 클라이언트 PC에서 대여를 시도했을 때 아래와 같은 안내창이 표시되는지 확인합니다. "라이선스 대여 실패: 활성화 시스템의 내부 오류." ※ 단, 해당 메시지는 대여 가능한 노드 수량이 없거나, 서버 PC 이름이 한글로 되어 있거나, 보안 프로그램의 영향을 받는 경우에도 표시될 수 있습니다. 대여 기능 차단 해제하기 옵션 파일에 추가했던 내용을 삭제하고 저장한 뒤, 라이선스 서비스를 다시 시작합니다. 참고 GNLM에서는 권한 → 권한 설정 → 권한 할당에서도 사용자별로 대여를 허용하거나 제한할 수 있습니다. 다만 라이선스 키와 사용자 정보를 먼저 등록해야 하며, 등록된 사용자에게만 적용됩니다. 자세한 방법은 아래 가이드를 참고해 주세요. GstarCAD 2026 네트워크 라이선스 매니저 가이드

CS_240000845

네트워크 라이선스 대여 기능 차단하기 (GNLM/GLM)

유형 : 기술문서
GNLM(GstarCAD Network License Manager)과 GLM(GstarCAD License Manager)은 라이선스 서버 프로그램입니다. 아래 방법을 통해 옵션 파일(.opt)에 설정을 추가하여, 특정 네트워크 라이선스의 대여 기능을 모든 사용자에 대해 차단할 수 있습니다. 라이선스 서버 이관 전처럼, 라이선스 반환을 위해 새로운 대여가 생기지 않도록 해야 할 때 활용할 수 있습니다. 대여 기능 차단하기 ⚠️ 주의사항 대여 기능은 라이선스 키 단위로 차단됩니다. 대여 기능 차단은 새로운 대여만 제한하며, 이미 대여 중인 라이선스 노드의 반납에는 영향을 주지 않습니다. 옵션 파일은 관리자 권한으로 편집해야 합니다. 메모장을 마우스 오른쪽 버튼으로 클릭한 뒤 [관리자 권한으로 실행]을 선택하고 파일을 열어 주세요. 설정을 저장한 뒤에는 라이선스 서비스를 다시 시작해야 반영됩니다. 1. 작업표시줄 우측 하단의 숨겨진 아이콘 표시를 클릭한 후, 시스템 트레이에서 라이선스 서버(GNLM/GLM) 아이콘을 우클릭하여 라이선스 매니저를 선택합니다. 라이선스 관리에서 대여 기능을 차단할 라이선스의 라이선스 키를 확인합니다. 2. 사용 중인 라이선스 서버 프로그램에 맞는 옵션 파일을 메모장으로 엽니다. 구분 경로 파일 이름 GNLM C:\ProgramData\GNLM\config GNLM.opt GLM C:\Program Files\Common Files\Gstarsoft\License service gstarlms.opt ※ ProgramData는 숨김 폴더입니다. 탐색기 주소창에 경로를 직접 입력해 이동하세요. 3. 파일 맨 아래에 다음 내용을 추가한 뒤 저장합니다. '라이선스 키' 자리에는 1번에서 확인한 키를 입력합니다. # Borrow 기능 비활성화 GROUP NOBORROW_USER RESERVED_USER INCLUDE_ENTITLEMENT 라이선스 키 GROUP NOBORROW_USER 여러 라이선스의 대여를 차단하려면 INCLUDE_ENTITLEMENT 줄을 라이선스 키마다 추가합니다. # Borrow 기능 비활성화 GROUP NOBORROW_USER RESERVED_USER INCLUDE_ENTITLEMENT 라이선스 키1 GROUP NOBORROW_USER INCLUDE_ENTITLEMENT 라이선스 키2 GROUP NOBORROW_USER ※ (GNLM) 권한 메뉴에서 사용자 정보를 등록하거나 권한 설정을 적용하면 직접 추가한 옵션 파일 내용이 초기화됩니다. 이 경우 내용을 다시 추가해 주세요. 4. 작업표시줄 우측 하단의 숨겨진 아이콘 표시를 클릭한 후, 시스템 트레이에서 라이선스 서버(GNLM/GLM) 아이콘을 우클릭합니다. 서비스 'Gstarsoft License Service' → 서비스 다시 시작을 선택합니다. ※ 시스템 트레이에 아이콘이 없는 경우, 서비스(services.msc)에서 Gstarsoft License Service를 선택한 뒤 다시 시작을 클릭해도 됩니다. 5. 클라이언트 PC에서 대여를 시도했을 때 아래와 같은 안내창이 표시되는지 확인합니다. "라이선스 대여 실패: 활성화 시스템의 내부 오류." ※ 단, 해당 메시지는 대여 가능한 노드 수량이 없거나, 서버 PC 이름이 한글로 되어 있거나, 보안 프로그램의 영향을 받는 경우에도 표시될 수 있습니다. 대여 기능 차단 해제하기 옵션 파일에 추가했던 내용을 삭제하고 저장한 뒤, 라이선스 서비스를 다시 시작합니다. 참고 GNLM에서는 권한 → 권한 설정 → 권한 할당에서도 사용자별로 대여를 허용하거나 제한할 수 있습니다. 다만 라이선스 키와 사용자 정보를 먼저 등록해야 하며, 등록된 사용자에게만 적용됩니다. 자세한 방법은 아래 가이드를 참고해 주세요. GstarCAD 2026 네트워크 라이선스 매니저 가이드

최근 업데이트

2026-10-16

대상 제품 및 버전

GstarCAD 모든 버전용 라이선스 서버(GNLM) / 구버전용 라이선스 서버(GLM)

대상 제품 및 버전

GstarCAD 모든 버전용 라이선스 서버(GNLM) / 구버전용 라이선스 서버(GLM)

GLM에서 네트워크 라이선스를 현재 사용 중이거나 대여한 사용자를 확인할 수 있습니다. 1. 서버 PC의 작업표시줄 우측 하단에서 숨겨진 아이콘 표시를 클릭한 후, 시스템 트레이에서 GLM 아이콘을 우클릭하여 'License manager...'를 선택합니다.2. 현재 사용 중인 사용자를 확인하려면 'License Details...'를, 대여한 사용자를 확인하려면 'Borrowed Details...'를 클릭합니다.3-1. License Details... 화면에서는 현재 라이선스를 사용 중인 사용자 이름, 기기 이름, 사용 수량, 사용 시간을 확인할 수 있습니다.3-2. Borrowed Details... 화면에서는 라이선스를 대여한 기기 ID, 기기 이름, 대여 만료일을 확인할 수 있습니다.

CS_250000257

라이선스 사용 현황 및 대여 현황 확인하기(GLM)

유형 : 기술문서
GLM에서 네트워크 라이선스를 현재 사용 중이거나 대여한 사용자를 확인할 수 있습니다. 1. 서버 PC의 작업표시줄 우측 하단에서 숨겨진 아이콘 표시를 클릭한 후, 시스템 트레이에서 GLM 아이콘을 우클릭하여 'License manager...'를 선택합니다.2. 현재 사용 중인 사용자를 확인하려면 'License Details...'를, 대여한 사용자를 확인하려면 'Borrowed Details...'를 클릭합니다.3-1. License Details... 화면에서는 현재 라이선스를 사용 중인 사용자 이름, 기기 이름, 사용 수량, 사용 시간을 확인할 수 있습니다.3-2. Borrowed Details... 화면에서는 라이선스를 대여한 기기 ID, 기기 이름, 대여 만료일을 확인할 수 있습니다.

최근 업데이트

2026-10-16

대상 제품 및 버전

GstarCAD 2025 이하 버전용 라이선스 서버(GLM)

대상 제품 및 버전

GstarCAD 2025 이하 버전용 라이선스 서버(GLM)

2026-10-14

CS_250000844

아래와 같이 AUTOMERGE 기능을 사용하시면 여러 개의 도면 파일을 하나의 파일로 합칠 수 있습니다.1. 명령어 AUTOMERGE를 입력하거나 EXPRESS 메뉴에 해당 아이콘을 클릭합니다..2. '파일 삽입'을 클릭합니다.3. '폴더'를 선택하면 폴더를 선택하여 폴더 내에 도면 파일을 일괄 삽입할 수 있습니다.4. '도면 목록'을 선택하면 리스트 파일(.lst)을 선택하여 도면 파일들을 일괄 삽입할 수 있습니다. ※ 리스트 파일(.lst)의 경우, 파일들을 삽입 후 '목록 내보내기'를 통해 작성이 가능합니다. 작성한 리스트 파일(.lst)에는 삽입했던 도면들이 자동으로 등록됩니다.5. '파일'을 선택하면 삽입할 파일을 직접 선택하여 파일을 개별 및 일괄 삽입할 수 있습니다.6. 파일을 삽입한 후 '확인'을 클릭합니다.7. 삽입한 파일들의 도면들이 병합된 것을 확인할 수 있습니다.8. 아래 값을 조정하여, 삽입될 도면 간격을 조절할 수 있습니다.

CS_250000844

도면 병합 (AUTOMERGE)

유형 : 기술문서
아래와 같이 AUTOMERGE 기능을 사용하시면 여러 개의 도면 파일을 하나의 파일로 합칠 수 있습니다.1. 명령어 AUTOMERGE를 입력하거나 EXPRESS 메뉴에 해당 아이콘을 클릭합니다..2. '파일 삽입'을 클릭합니다.3. '폴더'를 선택하면 폴더를 선택하여 폴더 내에 도면 파일을 일괄 삽입할 수 있습니다.4. '도면 목록'을 선택하면 리스트 파일(.lst)을 선택하여 도면 파일들을 일괄 삽입할 수 있습니다. ※ 리스트 파일(.lst)의 경우, 파일들을 삽입 후 '목록 내보내기'를 통해 작성이 가능합니다. 작성한 리스트 파일(.lst)에는 삽입했던 도면들이 자동으로 등록됩니다.5. '파일'을 선택하면 삽입할 파일을 직접 선택하여 파일을 개별 및 일괄 삽입할 수 있습니다.6. 파일을 삽입한 후 '확인'을 클릭합니다.7. 삽입한 파일들의 도면들이 병합된 것을 확인할 수 있습니다.8. 아래 값을 조정하여, 삽입될 도면 간격을 조절할 수 있습니다.

최근 업데이트

2026-10-14

대상 제품 및 버전

GstarCAD 2026 이상 버전

대상 제품 및 버전

GstarCAD 2026 이상 버전

2026-10-12

CS_360000427

GstarCAD 2025 설치 파일의 빌드 번호를 확인하신 후 다운로드 받아주시기 바랍니다. * 설치가이드(PDF)를 통해 상세한 설치 방법을 확인하실 수 있습니다. 빌드 링크 260930 (권장 설치) 다운로드 260624 다운로드 260316 다운로드 250710(SP4) 다운로드 250321(SP3) 다운로드 241024(SP1) 다운로드 240827 다운로드 주: 1) GstarCAD 2023 버전부터 64Bit 설치 파일만 제공됩니다. 2) 설치 후 제품 에디션 - 스탠다드(Standard), 프로페셔널(Professional), 플러스(Plus)를 선택할 수 있습니다. 업데이트 방법 이미 GstarCAD가 설치된 상태에서 업데이트하는 경우, 기존 캐드를 삭제하지 않고 프로그램만 종료한 후 아래 방법으로 업데이트를 진행할 수 있습니다. ⚠ 업데이트 과정에서 명령 별칭(gcad.pgp) 파일이 초기화될 수 있습니다. 단축키 변경 사항이 있을 경우, 미리 백업해주세요. [백업 방법 보기] ① 설치 파일을 마우스 오른쪽 버튼으로 클릭한 후, '관리자 권한으로 실행'을 선택합니다. ② '수정'을 선택한 후 '설치'를 클릭합니다. ③ 기본 설정을 유지한 상태에서 '설치'를 클릭합니다. ④ '마침'을 클릭하여 설치를 완료합니다.

대상 제품 및 버전

GstarCAD 2025

2026-10-12

CS_250000843

GstarBIM에서 기존에 저장한 프로젝트 파일을 열어 설계 작업을 계속할 수 있습니다. GstarBIM 프로젝트 파일에는 평면도, 3D 모델, 층 정보 및 프로젝트 관련 설정이 함께 저장되며, 일반적으로 .pro 형식으로 관리됩니다. 사용 방법 1. GstarBIM을 실행한 후 화면 왼쪽 위의 파일 메뉴를 클릭합니다.   2. 파일 메뉴에서 프로젝트 열기- GstarBIM Project 를 선택합니다.   3. 열려는 GstarBIM 프로젝트 파일(.pro)을 선택한 후 열기 버튼을 클릭합니다.   4. 프로젝트 탐색기에서 층, 평면도, 3D 모델 등이 정상적으로 표시되는지 확인합니다.   참고 DWG, IFC 등 다른 형식의 파일은 GstarBIM 프로젝트 파일과 다르므로 해당 파일 형식에 맞는 가져오기 기능을 사용해야 합니다. 이전 버전에서 작성한 프로젝트를 최신 버전으로 열면 프로젝트 데이터가 변환될 수 있습니다. 기존 파일을 보관해야 하는 경우에는 원본을 백업한 후 다른 이름으로 저장하는 것을 권장합니다. 프로젝트에서 사용한 외부 파일이나 연결 경로가 변경된 경우 일부 자료가 표시되지 않을 수 있으므로 관련 파일의 저장 위치도 함께 확인해 주세요.

CS_250000843

GstarBIM 프로젝트 파일 열기

유형 : 기술문서
GstarBIM에서 기존에 저장한 프로젝트 파일을 열어 설계 작업을 계속할 수 있습니다. GstarBIM 프로젝트 파일에는 평면도, 3D 모델, 층 정보 및 프로젝트 관련 설정이 함께 저장되며, 일반적으로 .pro 형식으로 관리됩니다. 사용 방법 1. GstarBIM을 실행한 후 화면 왼쪽 위의 파일 메뉴를 클릭합니다.   2. 파일 메뉴에서 프로젝트 열기- GstarBIM Project 를 선택합니다.   3. 열려는 GstarBIM 프로젝트 파일(.pro)을 선택한 후 열기 버튼을 클릭합니다.   4. 프로젝트 탐색기에서 층, 평면도, 3D 모델 등이 정상적으로 표시되는지 확인합니다.   참고 DWG, IFC 등 다른 형식의 파일은 GstarBIM 프로젝트 파일과 다르므로 해당 파일 형식에 맞는 가져오기 기능을 사용해야 합니다. 이전 버전에서 작성한 프로젝트를 최신 버전으로 열면 프로젝트 데이터가 변환될 수 있습니다. 기존 파일을 보관해야 하는 경우에는 원본을 백업한 후 다른 이름으로 저장하는 것을 권장합니다. 프로젝트에서 사용한 외부 파일이나 연결 경로가 변경된 경우 일부 자료가 표시되지 않을 수 있으므로 관련 파일의 저장 위치도 함께 확인해 주세요.

최근 업데이트

2026-10-12

대상 제품 및 버전

GstarBIM 모든 버전

대상 제품 및 버전

GstarBIM 모든 버전