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CS_180000244

저장 시 '파일이 없습니다.'라는 오류 메세지가 뜸

최근 업데이트 : 2024-02-14 13:42:25

대상 제품 및 버전

GstarCAD 모든 버전

증상

GstarCAD가 정상적으로 활성화 되어 있어도, 도면을 저장할 때 아래 이미지와 같은  "파일이 없습니다."  라는 내용의 오류 메시지가  표시됩니다.


원인

Windows Defender 랜섬웨어 방지 기능으로 인한 파일 저장 오류입니다.
즉, GstarCAD 자체 오류가 아닙니다.

해결방법

다음 순서에 따라 설정을 변경해 주시기 바랍니다..


1.시작 검색창에 Windows 보안 설정을 검색합니다.





2.바이러스 및 위협 방지를 클릭합니다




3.랜섬웨어 방지 관리 클릭합니다.



4. 제어된 폴더 액세스를 “끔”으로 설정합니다.

 (랜섬웨어 방지가 필요하시다면 4-1 이후를 확인부탁드립니다.)



4-1.하단의 제어된 폴더 액세스를 통해 앱 허용 을 클릭합니다.

 




4-2.허용된 앱 추가를 누르고 모든 앱 찾아보기를 클릭합니다.


4-3.열기에서 다음의 경로로 들어가 gcad.exe 를 열어줍니다.

 C:\Program Files\Gstarsoft\(설치하신 지스타캐드 버전).





4-4.허용된 앱에 추가 된 것을 확인합니다.