기술자료검색
CS_180000456

GstarCAD 상단 메뉴가 사라짐

최근 업데이트 : 2024-11-14 09:28:51

대상 제품 및 버전

GstarCAD 모든 버전

증상

GstarCAD 상단의 기본 메뉴들이 사라지고, Express와 콜라보레이션 메뉴만 표시됩니다.



원인

윈도우 업데이트, 시스템 충돌 등의 이유로 사용자화(cuix) 파일이 누락되거나 손상되었습니다.

해결방법

gcad.cuix 파일이 누락된 경우


1. 명령창에 MENULOAD를 입력합니다.



2.찾아보기를 클릭합니다.



3.다음의 경로에서  gcad.cuix를 선택하고 열기를 클릭합니다.

경로 : C:\Users\<사용자이름>\AppData\Roaming\Gstarsoft\GstarCAD\RCAD버전\ko-KR\Support



3.로드를 클릭하고 닫기를 클릭합니다.



4.지스타캐드에 메뉴가 복구 된 것을 확인 할 수 있습니다.




gcad.cuix 파일이 손상된 경우

위의 방법을 진행했을 때 다음과 같은 메세지가 표시되면 시도해볼 수 있는 방법입니다.

  

※cuix 파일이 재생성되며 조정해둔 툴바 위치가 변경 될 수 있습니다.


1.캐드를 종료한 상태에서 다음의 경로에 들어가 gcad.cuix을 삭제합니다.

C:\Users\<사용자이름>\AppData\Roaming\Gstarsoft\GstarCAD\RCAD버전\ko-KR\Support



2.그 후 GstarCAD를 다시 실행하면 해당 파일이 생성되며, 메뉴가 복구된 것을 확인 할 수 있습니다.

※파일 탐색기에서 AppData 폴더 혹은 확장자 명이 보이지 않는다면 파일 탐색기 설정을 변경해주세요.

(윈도우 버전에 따라 변경 방법은 다를 수 있습니다.)

관련 영상